Delayed AWS Metrics
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 10:31 EST
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Nov 18, 2021 - 10:28 EST
Investigating
We are investigating increased latency processing AWS Metrics.
As a result of this issue, some users may see delays or gaps in graphs that contain these specific metrics.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Nov 18, 2021 - 10:22 EST