Delayed monitor evaluation and query failures across multiple products
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 10:45 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 10:28 EST
Monitoring
We experienced an increased rate of query failure across multiple products including Logs Management, APM, RUM, Synthetics, CI Visibility, Error Tracking, Audit Logs, Database Monitoring and NPM. This resulted in delayed monitor evaluation and notification for a subset of monitors. We are monitoring recovery.

Metric Monitors and queries are unaffected by this incident.
Posted Jan 24, 2024 - 10:26 EST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 10:13 EST
This incident affected: APM, CI Visibility, Log Management, NPM, RUM, and Synthetics.