Incorrect Event Titles
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted May 27, 2022 - 12:14 EDT
Monitoring
The issue has been corrected and new Events will show correct titles and data.
Posted May 27, 2022 - 11:20 EDT
Identified
We have identified the issue with incorrect Event titles and are rolling out a fix.
As a result of this issue, users may see delays or gaps in the event stream or for event queries on dashboards, as well as events with incorrect data.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted May 27, 2022 - 11:13 EDT
Investigating
We are investigating an issue with incorrect Event titles.
As a result of this issue, users may see delays or gaps in the event stream or for event queries on dashboards, as well as events with incorrect data. Corrected data will be backfilled after the incident is resolved.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted May 27, 2022 - 10:59 EDT
This incident affected: Events.