User Login Issues and Delayed Synthetics/APM/Sketch Metrics
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 22:40 EDT
Monitoring
The majority of metrics processing delays have been resolved and we are actively monitoring the recovery for the remaining metrics.
Posted Mar 13, 2024 - 22:13 EDT
Update
We have continuing to work on recovery. We will provide another update at 9:45 pm EST.
Posted Mar 13, 2024 - 21:25 EDT
Update
We have continuing to work on recovery. We will provide another update at 9:15 pm EST.
Posted Mar 13, 2024 - 20:56 EDT
Update
We have continuing to work on recovery. We will provide another update at 8:45 pm EST.
Posted Mar 13, 2024 - 20:19 EDT
Identified
We have identified the issue and are working towards recovery. We will provide another update at 8:15 pm EST.
Posted Mar 13, 2024 - 19:56 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 19:44 EDT
Investigating
We are investigating increased latency processing synthetics metrics, APM metrics, and sketch metrics.

As a result, notifications for these monitor types may be delayed.
Posted Mar 13, 2024 - 18:28 EDT
This incident affected: APM, Monitors, Synthetics, and Web Application.