Web Application Not Loading
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 11:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2023 - 10:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 09:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2023 - 08:03 EDT
Identified
The issue has been identified. Synthetic tests may be temporarily running with an outdated configuration and new Synthetic tests may not start immediately.
Posted Apr 06, 2023 - 07:59 EDT
Investigating
We are investigating loading issues on our web application. As a result, some users might be getting errors when loading the web application.

Please note that data processing and alerts are not affected by this incident.
Posted Apr 06, 2023 - 07:21 EDT
This incident affected: Synthetics and Web Application.