Delayed Third Party Integrations
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Nov 28, 2021 - 02:54 EST
Monitoring
Our fix has been successful, and all integrations have caught up on their backlogs. We have re-enabled monitors that depend on this data. We are continuing to monitor the situation, but external impact is over.
Posted Nov 28, 2021 - 02:48 EST
Identified
The issue has been identified and we have put an initial fix into place. We are working through our backlog and should have a full resolution soon.
Posted Nov 28, 2021 - 02:23 EST
Investigating
We are investigating increased latency with third party integrations.
This includes metrics and events from all cloud provider integrations as wells as outgoing notifications for email, Ops Genie, Pagerduty, and ServiceNow.
As a result of this issue, some users may see delays or gaps in graphs that contain these metrics.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Nov 28, 2021 - 01:55 EST