Web Application Not Loading
Incident Report for Datadog US3
Resolved
This incident has been resolved
Posted Jul 23, 2024 - 10:30 EDT
Monitoring
A workaround has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 09:44 EDT
Investigating
We are investigating loading issues on our web application. As a result, some users might be getting errors when loading the web application.

Please note that data processing and alerts are not affected by this incident.
Posted Jul 23, 2024 - 09:29 EDT
This incident affected: Web Application.