Delays in Processes Monitors Evaluation (Other Monitor types unaffected)
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 14:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 13:58 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 13:52 EDT
Investigating
We are investigating delays in Processes Monitors Evaluation, which began at 15:15 UTC. Note that this only affects monitors based on processes product. All other monitor types are unaffected
Posted Apr 19, 2024 - 13:48 EDT
This incident affected: Monitors.