Delayed Evaluation

Incident Report for Datadog US3

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 16:48 EDT

Monitoring

We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Aug 11, 2026 - 16:42 EDT

Investigating

We are investigating delays in monitor evaluation, which began at 20:02 UTC.
Posted Aug 11, 2026 - 16:40 EDT
This incident affected: Monitors.