Data delays and web errors
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 07:25 EDT
Monitoring
All components have recovered now. We are replaying a few failed notifications.
Posted Nov 02, 2023 - 07:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2023 - 07:02 EDT
Identified
We have identified an issue which caused temporarily elevated error rates on our web application (500 error pages) and increased latency processing monitoring data.

As a result of this issue, customers might still some metrics are delayed as well as monitors relying on this data. We are currently working on a fix and the data is being backfilled. We will provide another update once the service is fully operational again.
Posted Nov 02, 2023 - 06:55 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.