Delayed Azure Native Integration Metrics
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Sep 03, 2023 - 18:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2023 - 17:38 EDT
Investigating
We’re actively investigating increased latencies for collecting Azure Native Integration metrics due to third party errors. As an effect, there might be delays in graphs displaying these metrics.

To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Sep 03, 2023 - 17:08 EDT