Elevated Error Rates for Metrics Queries
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 09:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2024 - 09:27 EST
Investigating
We are actively investigating elevated error rates for Metrics Queries.
As a result of this issue, some users may see errors with metrics graphs on the web application or API.
Metrics monitors evaluations are also delayed as a consequence.
Posted Feb 23, 2024 - 09:08 EST
This incident affected: Metrics and Infra Monitoring and Monitors.