Elevated Error Rates for Monitors
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 16:19 EDT
Update
A fix has been implemented. Monitors have recovered and live data is now available. Backfilling is ongoing for historical data.
Posted Apr 23, 2024 - 16:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 16:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2024 - 16:00 EDT
Update
We are actively investigating elevated error rates for Monitors. As a result of this issue, some users may experience issues in addition with CI Visibility, NDM, NPM, Profiling, RUM and Synthetics
Posted Apr 23, 2024 - 15:52 EDT
Investigating
We are actively investigating elevated error rates for Monitors. Metrics monitors are not affected.
Posted Apr 23, 2024 - 15:24 EDT
This incident affected: CI Visibility, Monitors, NDM, NPM, Profiling, RUM, and Synthetics.