Delayed Metrics
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 21:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 21:30 EDT
Identified
We have identified an issue causing increased latency processing Metrics and are working on a fix.
As a result of this issue, some users may see delays or gaps for metrics on graphs. Graphs may be delayed. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for Metric Monitors
Posted Jun 09, 2023 - 21:01 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.