Degraded Web Application Performance
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 16:14 EDT
Monitoring
We have identified the underlying issue, and are recovering. We are monitoring the recovery and will provide another update once the issue is fully resolved.
Posted Aug 15, 2023 - 15:43 EDT
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 15:12 EDT
Update
We are investigating loading issues on our web application and delays in ingesting metrics data and evaluating monitors on this data, which began at 18:51 UTC.
Posted Aug 15, 2023 - 15:12 EDT
Investigating
We are investigating degraded performance with the web application.
Posted Aug 15, 2023 - 14:58 EDT
This incident affected: Metrics and Infra Monitoring, Monitors, and Web Application.