Delayed monitor notifications and a subset of metrics
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 16:57 EDT
Update
Metrics have recovered, but there are still delays in monitor notifications for cloud integrations.
Posted Aug 16, 2022 - 16:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2022 - 16:45 EDT
Identified
We have identified the underlying issue impacting monitor notifications and a subset of metrics and are working on a fix.
Posted Aug 16, 2022 - 16:39 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.