Delays in metric and synthetics processing
Incident Report for Datadog US3
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 05:08 EDT
Monitoring
APM and Host Tags metadata are fully recovered. At this point all products are recovered and we are monitoring the situation
Posted Sep 21, 2021 - 04:56 EDT
Update
APM and Host Tags metadata are fully recovered. At this point all products are recovered and we are monitoring the situation
Posted Sep 21, 2021 - 04:55 EDT
Update
We’re currently still experiencing delays in APM Metrics and Host Tag metadata. We’ve mitigated the previous product impacts and continue to investigate root cause.
Posted Sep 21, 2021 - 03:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2021 - 01:07 EDT
Update
The Cloud (AWS, Azure, GCP) integrations are fully recovered and metrics are up to date, no data was lost during the impact.
Posted Sep 21, 2021 - 00:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2021 - 00:40 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 23:47 EDT
Update
We've identified the issue and are implementing a workaround.
Posted Sep 20, 2021 - 23:47 EDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 23:41 EDT
Investigating
We are currently investigating delays with Synthetics and some Integration metrics.
Posted Sep 20, 2021 - 23:35 EDT
This incident affected: Metrics and Infra Monitoring, Monitors, Synthetics, and Web Application.